Back to overview
Elevated API error rates
Dec 11 at 02:11pm EST
Affected services
Hatchet API
Resolved
Dec 11 at 02:11pm EST
The Hatchet API is currently experiencing increased API error rates.
Affected services
Hatchet API
Resolved
Dec 11 at 02:11pm EST
The Hatchet API is currently experiencing increased API error rates.
Affected services
Hatchet API