[Shared Cloud] Interruption of Service
Resolved
Nov 14 at 03:06pm EST
On November 13, 2025, beginning at approximately 4:55 PM EST, our shared cloud environment experienced disruptions to queueing and monitoring for approximately one hour. The root cause was identified as a RabbitMQ memory saturation issue, which caused the message broker to enter an unrecoverable state. We have since restored full service, implemented monitoring improvements, and are working on several action items to prevent recurrence.
This primarily impacted Free, Starter and Growth tier tenants, and did not impact tenants on the enterprise or dedicated plans.
Affected services
Updated
Nov 13 at 05:55pm EST
We have identified the issue and deployed a patch, services should be fully restored. We are continuing to monitor and will provide a detailed update shortly.
Affected services
Created
Nov 13 at 05:39pm EST
We have received reports for issues on enqueuing and assigning runs, we are currently investigating and working on a resolution.
Affected services