Back to overview
Degraded
Cloudflare Global DNS Outage Impact
Nov 18 at 08:33am EST
Affected services
Hatchet API
cloud.onhatchet.run
Resolved
Nov 18 at 08:55am EST
We have taken steps to mitigate affected DNS services and have fully restored all Hatchet services
Affected services
Created
Nov 18 at 08:33am EST
We are currently tracking a global outage of Cloudflare's DNS. This is currently impacting access to cloud.onhatchet.run and dashboards for dedicated tenants as well as REST API calls.
Workers, which connect via gRPC and do not proxy through Cloudflare, should continue to run and should not be impacted.
You can track this issue directly here: https://www.cloudflarestatus.com/
Affected services