Back to overview
Degraded
API and dashboard runs unavailable
Dec 04 at 09:43am EST
Affected services
Hatchet API
cloud.onhatchet.run
Resolved
Dec 04 at 10:04am EST
This issue is now resolved and runs should be available again over the UI.
Affected services
Updated
Dec 04 at 09:57am EST
Update: we are rolling out a hotfix to get around the DNS resolution failures. Services are starting to recover.
Affected services
Created
Dec 04 at 09:43am EST
We are seeing DNS issues with our upstream database provider which is preventing runs from loading in the UI or over the API. Core queueing operations are not impacted, but endpoints utilizing the REST API will fail to respond.
Affected services